iView home page
iView Multimedia Forum Index

FAQ FAQ     SearchSearch     MemberlistMemberlist     UsergroupsUsergroups    RegisterRegister  
ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Search found 3 matches
iView Multimedia Forum Index
Author Message
  Topic: slideshow viewing problem
cbiv

Replies: 3
Views: 4183

PostForum: iView MediaPro   Posted: Wed May 28, 2008 11:15 am   Subject: slideshow viewing problem
I did try using the manufacturer setting and ding a rebuild to no avail. Not sure if it is an issue that comes up on import or not, but it is happening on my old catalogs as well. I would hate to have ...
  Topic: slideshow viewing problem
cbiv

Replies: 3
Views: 4183

PostForum: iView MediaPro   Posted: Tue May 27, 2008 11:39 pm   Subject: Actually it's more than the slideshow
It looks like it is not respecting any of the camera's rotation information anymore. When I import, images come in with the correct rotation, but it doesn't show up correctly in media view. If I rebui ...
  Topic: slideshow viewing problem
cbiv

Replies: 3
Views: 4183

PostForum: iView MediaPro   Posted: Tue May 27, 2008 10:55 pm   Subject: slideshow viewing problem
I am having an issues where NEF images from a D200 are showing up in the slideshow without the proper rotation. In the thumbnail view everything has the proper rotation. Also all of the images are com ...
 
Page 1 of 1
All times are GMT
Jump to:  



  © iView Multimedia Ltd. | All Rights Reserved Privacy Policy | Copyright | Site Map