iView home page
iView Multimedia Forum Index

FAQ FAQ     SearchSearch     MemberlistMemberlist     UsergroupsUsergroups    RegisterRegister  
ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Still more trialling . . .

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    iView Multimedia Forum Index -> iView Media
View previous topic :: View next topic  
Author Message
JohnL



Joined: 21 Jul 2006
Posts: 12
Location: Down in the Quantocks, Somerset - UK

PostPosted: Mon Jul 24, 2006 10:15 pm    Post subject: Still more trialling . . . Reply with quote

. . . and yet another question

When I select a 'set' from the catalog index > catalog set then select an image to get a full view ie 'media view' I get the red message File Not Found.

Is this correct?

I catalog by file name which is the date taken name, so in the year 2005 say, all images are cataloged/filed by date and in the year catalog I do not have a problem ie when an image is selected I can raise a full image from the menu.

However when in catalog set mode I get the red FNF message. ?

This surely cannot be correct, am I doing something wrong?

I only have 5 days left to trial and the more I use this the more I am finding things to queery/dislike.

regards

JohnL
Back to top
View user's profile Send private message
Phil
iView staff
iView staff


Joined: 18 Mar 2004
Posts: 338

PostPosted: Thu Jul 27, 2006 8:35 am    Post subject: Reply with quote

It wouldn't matter how you navigated to an image, through the catalog sets or otherwise. A File not found message should mean just that, MediaPro cannot find the file. With the image selected the path to the file will be displayed just bellow the tool bar. This is where the file was when it was imported. I can't tell you what has happened to the file but this would happen if the original file was deleted for instance.
_________________
Phil. iView Multimedia Ltd.
Back to top
View user's profile Send private message
JohnL



Joined: 21 Jul 2006
Posts: 12
Location: Down in the Quantocks, Somerset - UK

PostPosted: Fri Jul 28, 2006 5:16 pm    Post subject: Reply with quote

Thanks for the reply Phil, but this happens immediately after importing a folder full of images and then putting them into catalog sets, but it does not happen to all of them. Say 70% are ok with the balance being ' red ' as I described.

The 'original' files are still in the hard drive so their is no possibility of them being deleted and therefore the link is maintained.

JohnL
Back to top
View user's profile Send private message
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    iView Multimedia Forum Index -> iView Media All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



  © iView Multimedia Ltd. | All Rights Reserved Privacy Policy | Copyright | Site Map