iView home page
iView Multimedia Forum Index

FAQ FAQ     SearchSearch     MemberlistMemberlist     UsergroupsUsergroups    RegisterRegister  
ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Viewing images in Media mode problem

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    iView Multimedia Forum Index -> iView MediaPro
View previous topic :: View next topic  
Author Message
wronaphoto



Joined: 25 Nov 2005
Posts: 30
Location: London, UK

PostPosted: Wed Apr 23, 2008 9:53 pm    Post subject: Viewing images in Media mode problem Reply with quote

I have just upgraded to iVMP 3.1.3.
When I switch to Media view in catalog upright images turn horizontal to fill the whole screen. Where do I change it, so they stay the way they were taken?
I did not have this happening before.
Gregory
_________________
Mac OS X, 10.5.2, 2.8 GHz PowerPC G5, 2 GB RAM, iVMP 3.1.3, D2X, D3
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Old Toad



Joined: 30 Mar 2004
Posts: 2480
Location: Temecula, CA

PostPosted: Wed Apr 23, 2008 10:37 pm    Post subject: Reply with quote

These are portrait oriented photos that came from a camera with auto rotate, right? What I've done is to select the photo in the thumbnail view and use the menu option View-Default orientation. It will rotate to the horizontal. I then use the Action->JPEG Rotate menu option to rotate it to the correct orientation. That will physically rotate the file.

As a long time solution I turned off the auto rotate feature and then use the Action->JPEG Rotate to rotate them after they've been imported.
_________________
15" MBP 2.16 Ghz; G5 Dual-core 2GHz, 4G RAM, 250G HD; Mac OS X (10.5.3); 750/250GB FW HDs; QT 7.4.5P; iVMP 3.1.3 (42E6); Photoshop CS3
Back to top
View user's profile Send private message Send e-mail Visit poster's website
wronaphoto



Joined: 25 Nov 2005
Posts: 30
Location: London, UK

PostPosted: Wed Apr 23, 2008 11:32 pm    Post subject: Reply with quote

Old Toad wrote:
These are portrait oriented photos that came from a camera with auto rotate, right? What I've done is to select the photo in the thumbnail view and use the menu option View-Default orientation. It will rotate to the horizontal. I then use the Action->JPEG Rotate menu option to rotate it to the correct orientation. That will physically rotate the file.

As a long time solution I turned off the auto rotate feature and then use the Action->JPEG Rotate to rotate them after they've been imported.


Hello Old Tod
Long time no see.
I think we are talking about different thing, but with my limited knowledge of software I don't know how to explain.
This thing happens even to my old catalogs, which were fine before upgrade; and I shoot raw. The images in Thumbnail mode look fine, portrait is portrait, landscape is landscape. Only when I switch to Media mode portrait image rotates into horizontal to fill inn the whole screen.
_________________
Mac OS X, 10.5.2, 2.8 GHz PowerPC G5, 2 GB RAM, iVMP 3.1.3, D2X, D3
Back to top
View user's profile Send private message Send e-mail Visit poster's website
wronaphoto



Joined: 25 Nov 2005
Posts: 30
Location: London, UK

PostPosted: Wed Apr 23, 2008 11:41 pm    Post subject: Reply with quote

Hi Old Tod
And this is interesting.
The above was never an issue till 3hrs ago when I upgraded to 3.1.3.
I was just testing D3 and latest RAW files open up correctly in both modes: thumbs and Media but the files taken 3 days ago with D2x rotate into horizontal position (I am talking about upright Images).
Greg
_________________
Mac OS X, 10.5.2, 2.8 GHz PowerPC G5, 2 GB RAM, iVMP 3.1.3, D2X, D3
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Old Toad



Joined: 30 Mar 2004
Posts: 2480
Location: Temecula, CA

PostPosted: Thu Apr 24, 2008 12:06 am    Post subject: Reply with quote

Sounds like there's a difference between the D3 and D2x formats. I don't shoot RAW so can't help there.
_________________
15" MBP 2.16 Ghz; G5 Dual-core 2GHz, 4G RAM, 250G HD; Mac OS X (10.5.3); 750/250GB FW HDs; QT 7.4.5P; iVMP 3.1.3 (42E6); Photoshop CS3
Back to top
View user's profile Send private message Send e-mail Visit poster's website
wronaphoto



Joined: 25 Nov 2005
Posts: 30
Location: London, UK

PostPosted: Thu Apr 24, 2008 12:16 am    Post subject: Reply with quote

Thanks Old Tod
I will keep searching.
I will post the outcome later.
Greg
_________________
Mac OS X, 10.5.2, 2.8 GHz PowerPC G5, 2 GB RAM, iVMP 3.1.3, D2X, D3
Back to top
View user's profile Send private message Send e-mail Visit poster's website
roberte



Joined: 18 Jun 2004
Posts: 2147
Location: Sydney, Australia

PostPosted: Sat Apr 26, 2008 12:34 pm    Post subject: Reply with quote

Hi Greg,

The latest and possibly the last update to Expression Media 1 is called a SP1 Rollup (???) and includes new Nikon libraries that support the D3 and D300.
_________________
-- Robert
Expression Media 2 / Windows 8 / Mac OS X 10.10
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    iView Multimedia Forum Index -> iView MediaPro All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



  © iView Multimedia Ltd. | All Rights Reserved Privacy Policy | Copyright | Site Map