iView home page
iView Multimedia Forum Index

FAQ FAQ     SearchSearch     MemberlistMemberlist     UsergroupsUsergroups    RegisterRegister  
ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Errors generating HTML galleries

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    iView Multimedia Forum Index -> HTML galleries
View previous topic :: View next topic  
Author Message
scott



Joined: 19 Apr 2005
Posts: 8
Location: No. California

PostPosted: Sat Jul 19, 2008 1:02 am    Post subject: Errors generating HTML galleries Reply with quote

I have been having an error message pop up when generating HTML galleries from a few of my Catalog sub-sets. The error says :

HTML export could not be completed because of a problem creating files or folders. Choose a different destination folder and try again.

I did try a different destination and no luck - same error. There is also an Action log that lists the supposed file that is at issue, but the file name listed is not one that is in the sub -set....... or to be hyper accurate, the name is correct but has a number at the end that is not part of my labeling system, so I can't figure out which file to exclude and then try again. It seems as though it is only one file, because the Action log also say 395 out 396 files generated.

I tried changing the names of long files - shortened them, rebuilt the sub-set, but the same error. Fortunately, this is only happening with 2 out of about 20 sub-sets...... I just can't figure out what is unique about them, so I can fix them.

Just FYI, I am using these HTML files to give to a web designer to upload to a photo web site I am creating.

Any ideas or suggestions would be greatly appreciated. Thanks in advance for your help.

scott
Back to top
View user's profile Send private message
scott



Joined: 19 Apr 2005
Posts: 8
Location: No. California

PostPosted: Sat Jul 19, 2008 3:42 am    Post subject: Reply with quote

.....finally figured it out........just kept on shortening file names until it worked.

thx anyway :D
Back to top
View user's profile Send private message
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    iView Multimedia Forum Index -> HTML galleries All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



  © iView Multimedia Ltd. | All Rights Reserved Privacy Policy | Copyright | Site Map