iView home page
iView Multimedia Forum Index

FAQ FAQ     SearchSearch     MemberlistMemberlist     UsergroupsUsergroups    RegisterRegister  
ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Catalogue/ folder update >> gves FOLDER DUPLICATION

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    iView Multimedia Forum Index -> iView MediaPro
View previous topic :: View next topic  
Author Message
Gnafron



Joined: 15 Feb 2008
Posts: 3
Location: Versailes France

PostPosted: Fri Feb 15, 2008 5:18 pm    Post subject: Catalogue/ folder update >> gves FOLDER DUPLICATION Reply with quote

Hello,

I've search on the forum but didn't find an answer on my problem :shock: :shock:

here is the problem:

I've a catalogue (in fact saved regularly !! ) :wink:
my directory is as follow on my photo HD
0801__0803
>080125_xxx
>080128_xyz
>080131_zzzz

with (at least) my photos inside (normal :? )
these photos are with some key words and ssome personns items :roll:

When creating new rep.
080212_new rep >>>located witin 0801__0803
When I asked for updating of dir (rep) 0801__0803
EM creat as much dir as existing all ready with the same pictures within
each one (as it should be) but without the keywords or persons etc...

so after the updating I'm with the following
0801__0803
>080125_xxx

>080125_xxx sans mots clefs
>080128_xyz
>080128_xyz sans mots clefs
>080131_zzzz
>080131_zzzz sans mots clefs
>080212_nouveau rep

I've done the following tests:
1-erasing the new directories (rep) in double and restart the updating >>
same result

2- write new key words and taging new personns (in fact the same as it
should be) on the pictures within the new (double) directories
and deleting the "old" rep >>> new updating >>> it's ok no
duplication of these new rep :oops:

I'm afraid and sade !!! :x
I've 17000 photos cataloguated within IV3 an since july 07 in EM SP1
I din't get any problems in EM up to this bad trick !!! :cry:

I can't (wouldn't) retag with key words etc all my 17000 photos
:shock:

another try:

If I take a backup ((one month ago) of my catalog ... it's exactly the same problem as descried for the actual catalog...

same ... quite...

EM/IVMP is creating a completly new catalog_1 under my actual one
of course within the the File directory Windows ...

as if my actual (or even the backup one) catalog was a gost or if it's unvisible or ... ???

It MUST have a Command that I'm loosing but which one :cry: ?

Do you see a solution?
I certainly miss something but what?
:roll:
many thanks
:D
_________________
life is just what you want, God or Bad, depends on yourself ;-)
iview3 > ExpMed SP1
Win XP Pro / Athlon 3200 /1 Go Ram / HD 200Go just for Pictures / JPEG & RAW -CR2 /
Back to top
View user's profile Send private message
scottbuckel



Joined: 22 Jan 2007
Posts: 27

PostPosted: Fri Feb 15, 2008 5:58 pm    Post subject: Reply with quote

It sounds like you probably upgraded to QuickTime 7.4. There is a path to help you out described in the EM forum: http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=microsoft.public.expression.media&cat=&lang=en&cr=US There are a couple of threads that will help you out.


Scott
_________________
Scott Buckel
Monrovia, CA
Back to top
View user's profile Send private message
Gnafron



Joined: 15 Feb 2008
Posts: 3
Location: Versailes France

PostPosted: Tue Feb 19, 2008 12:07 pm    Post subject: Reply with quote

thanks a lot scott I'll check the link
bye

I did it...
and solve my problem... the way I did it is within the post I wrote on this link... :oops:
here is a copy to help if someone as the same problem :wink:
THAT'S THE SOLUTION !!!! YEAH !!! "youpie" in French
So,
I did this:
take my "bad" catalog
put all the pictures to the bin... (of course only for the catalog...)
>>>why... to be able to keep all my key words within a clean "empty" catalog
save it as "new_empty_catalog"
open this new_empty_catalog and save it as "liferaft_1" allways empty
import a catalog -the one which was "wrong"- as " fusion with" my
"liferaft_1"
wait and wait ... 17000 photos... so a good bud and another one helps me to
wait again!!!

HURRAH this "liferaft_1" got all my pictures and the links with the keywords
etc etc...
even if I would add a file or update a catalog etc... is as before now !!!!

thanks a lot


thanks a lot again :D
_________________
life is just what you want, God or Bad, depends on yourself ;-)
iview3 > ExpMed SP1
Win XP Pro / Athlon 3200 /1 Go Ram / HD 200Go just for Pictures / JPEG & RAW -CR2 /
Back to top
View user's profile Send private message
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    iView Multimedia Forum Index -> iView MediaPro All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



  © iView Multimedia Ltd. | All Rights Reserved Privacy Policy | Copyright | Site Map