iView home page
iView Multimedia Forum Index

FAQ FAQ     SearchSearch     MemberlistMemberlist     UsergroupsUsergroups    RegisterRegister  
ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Custom template fails to appear after upgrade

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    iView Multimedia Forum Index -> HTML galleries
View previous topic :: View next topic  
Author Message
edwheeler



Joined: 11 Apr 2007
Posts: 3
Location: Phila, PA

PostPosted: Tue Apr 24, 2007 9:32 pm    Post subject: Custom template fails to appear after upgrade Reply with quote

I upgraded from iView Pro 2.6.3 to 3.1.2
I had designed my own template for my web galleries. When I opened iView 3 it was not there. I still have iView 2.6 running on a separate computer and can make my galleries using the old template there.

I went to MacOSX user/library/application support/iview/plug-ins/html templates but I found no templates

Can you tell me where to go in 2.6 to get the template and where to put it in 3.0.
Back to top
View user's profile Send private message Visit poster's website
Old Toad



Joined: 30 Mar 2004
Posts: 2480
Location: Temecula, CA

PostPosted: Tue Apr 24, 2007 11:57 pm    Post subject: Reply with quote

edwheeler:

Where did you put the customized template? If you put back in the iView applilcation package then when you bring in a new version it won't be available. On the Mac platform put the customized or added templates in the User/Library/Application Support/iView/Plugins/HTML Templates folder and they will be useable by all versions of iView.

Do you Twango?
_________________
15" MBP 2.16 Ghz; G5 Dual-core 2GHz, 4G RAM, 250G HD; Mac OS X (10.5.3); 750/250GB FW HDs; QT 7.4.5P; iVMP 3.1.3 (42E6); Photoshop CS3
Back to top
View user's profile Send private message Send e-mail Visit poster's website
edwheeler



Joined: 11 Apr 2007
Posts: 3
Location: Phila, PA

PostPosted: Wed Apr 25, 2007 1:16 am    Post subject: HTML Template Reply with quote

I gave the template the name "Elliott". When I go to make the gallery the name elliott comes up in the list of themes , along with Aqua, Basic, pola Frame, etc.
I can not find elliott anywhere in the iView application folder or the user/library/application support/iview/plug-ins/html templates cxhain. Then again I can not find Aqua or Polar Frame there either.
Back to top
View user's profile Send private message Visit poster's website
Old Toad



Joined: 30 Mar 2004
Posts: 2480
Location: Temecula, CA

PostPosted: Wed Apr 25, 2007 4:08 pm    Post subject: Reply with quote

Quote:
iView application folder

You mean within the application package itself, right?

That's strannge since they should be in the Resourcesa→SharedSupport→Plubins→HML Templates folder.

Make a copy of that application and then download and install the latest again. Then check inside. Have you run a search of your HD for Elliott?
_________________
15" MBP 2.16 Ghz; G5 Dual-core 2GHz, 4G RAM, 250G HD; Mac OS X (10.5.3); 750/250GB FW HDs; QT 7.4.5P; iVMP 3.1.3 (42E6); Photoshop CS3
Back to top
View user's profile Send private message Send e-mail Visit poster's website
edwheeler



Joined: 11 Apr 2007
Posts: 3
Location: Phila, PA

PostPosted: Wed Apr 25, 2007 6:08 pm    Post subject: lost HTML gallery template Reply with quote

I got the following directions from iView support...
The only other place templates are stored are with in the MediaPro.app, to access locate your MediaPro2.app then ctrl click and choose show package contents, then browse to the following folder: contents > SharedSupport > Plug-ins > HTML Templates

This worked and I was able to move my template manually into iView 3 by going to:
user/library/application support/iview/plug-ins/html templates
Back to top
View user's profile Send private message Visit poster's website
Vilmart



Joined: 01 Jul 2004
Posts: 4

PostPosted: Sun Oct 28, 2007 3:43 pm    Post subject: Reply with quote

I got this same problem when I moved from my old G4 PowerMac to a new Intel iMac. At the same time I upgraded IVMP from 3.1 to 3.1.3. So I'm not sure which one to blame (the migration to the iMac or IVMP). I have had a lot of other problems with the iMac also.

But to the IVMP problem. I'm not able to build galleries with any of the templates. They show up in the themes menu, but which ever one I choose, IVMP builds the gallery with some default template. I have checked that I have template files as well on the User/Library/Application Support/iView/Plugins/HTML Templates folder as on the iView MediaPro/Contents/SharedSupport/Plug-ins/HTML Templates folder.

Any suggestions to solve this problem?
Back to top
View user's profile Send private message
lgphoto



Joined: 31 Mar 2004
Posts: 16
Location: New Jersey, USA

PostPosted: Tue Nov 13, 2007 1:53 am    Post subject: Reply with quote

I am having the same problem that any template i choose is using the same default even though i have all the templates in the proper folder. Also any saved modifications i created (accessed through the 'options' drop down in the 'make html gallery' window crashed the program completely.

This used to work perfectly until i got a new intel iMac and migrated everything over...

Direct support with iView has been useless on this issue.
_________________
Best,
Lauren
Back to top
View user's profile Send private message Visit poster's website
Old Toad



Joined: 30 Mar 2004
Posts: 2480
Location: Temecula, CA

PostPosted: Tue Nov 13, 2007 1:57 am    Post subject: Reply with quote

If you download the latest version of iView from the site, 3.1.3, it will include all of the standard themes.
_________________
15" MBP 2.16 Ghz; G5 Dual-core 2GHz, 4G RAM, 250G HD; Mac OS X (10.5.3); 750/250GB FW HDs; QT 7.4.5P; iVMP 3.1.3 (42E6); Photoshop CS3
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Vilmart



Joined: 01 Jul 2004
Posts: 4

PostPosted: Tue Nov 13, 2007 8:14 am    Post subject: Reply with quote

I got rid of the template problem by moving over to Expression Media. It looks to be exactly the same program as iView MediaPro is (or was).
Back to top
View user's profile Send private message
lgphoto



Joined: 31 Mar 2004
Posts: 16
Location: New Jersey, USA

PostPosted: Tue Nov 13, 2007 1:22 pm    Post subject: Reply with quote

Old Toad wrote:
If you download the latest version of iView from the site, 3.1.3, it will include all of the standard themes.


I have the latest version and i have all the themes. That is not the problem. The problem is they are not recognized by iView and all galleries are created with the default, just like the other user described since he got an intel Mac, too.
_________________
Best,
Lauren
Back to top
View user's profile Send private message Visit poster's website
Old Toad



Joined: 30 Mar 2004
Posts: 2480
Location: Temecula, CA

PostPosted: Tue Nov 13, 2007 8:30 pm    Post subject: Reply with quote

Lauren:

Are you running Leopard or Tiger? The new iMacs have had their share of issues and there have been some updates for them very recently. Download the demo Expressions Media and open a copy of your catalog to see if you get the same problem. I've had no problem with iView and my G5 on Leopard. Haven't upgraded our intel MBP as yet so can't compare intel to PPC.
_________________
15" MBP 2.16 Ghz; G5 Dual-core 2GHz, 4G RAM, 250G HD; Mac OS X (10.5.3); 750/250GB FW HDs; QT 7.4.5P; iVMP 3.1.3 (42E6); Photoshop CS3
Back to top
View user's profile Send private message Send e-mail Visit poster's website
lgphoto



Joined: 31 Mar 2004
Posts: 16
Location: New Jersey, USA

PostPosted: Wed Nov 14, 2007 1:39 pm    Post subject: Reply with quote

I am on Tiger and my problems with IVMP are the ONLY problems i've had with my G5 iMac. I am a professional photographer and will not use EM and i shouldn't have to. This is CLEARLY an intel issue w/IVMP. It's a disgrace how Microsoft support has handled this issue and others recently too with me. As a prior beta tester and a Showcased photographer for IVMP i can say now i will be abandoning IVMP as soon as possible and regret all my time put into the application. What a mess this program and the support has become.
_________________
Best,
Lauren
Back to top
View user's profile Send private message Visit poster's website
Old Toad



Joined: 30 Mar 2004
Posts: 2480
Location: Temecula, CA

PostPosted: Wed Nov 14, 2007 6:44 pm    Post subject: Reply with quote

Lauren:

Just a thought FWIW: have you looked at iWeb 2 and some of it's themes for photo pages and slideshows? Some are very slick and easy to create. You don't need a .Mac account as you can publish to a folder and ftp to the server of your choice.

Here's a slideshow slideshow using the black theme. The auto play music is a proof of concept so ignore it. I work with iWeb 2 and iView all the time. Easy to get photos from iView into an iWeb slideshow page.
_________________
15" MBP 2.16 Ghz; G5 Dual-core 2GHz, 4G RAM, 250G HD; Mac OS X (10.5.3); 750/250GB FW HDs; QT 7.4.5P; iVMP 3.1.3 (42E6); Photoshop CS3
Back to top
View user's profile Send private message Send e-mail Visit poster's website
ok0510



Joined: 03 Mar 2008
Posts: 1

PostPosted: Mon Mar 03, 2008 2:40 pm    Post subject: Reply with quote

edwheeler:

Where did you put the customized template? If you put back in the iView applilcation package then when you bring in a new version it won't be available. On the Mac platform put the customized or added templates in the User/Library/Application Support/iView/Plugins/HTML Templates folder and they will be useable by all versions of iView.
:arrow: :arrow:
_________________
World of Warcraft Gold
WOW Gold
Cheap WOW Gold
WOW Gold
Buy WOW Gold
Back to top
View user's profile Send private message
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    iView Multimedia Forum Index -> HTML galleries All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



  © iView Multimedia Ltd. | All Rights Reserved Privacy Policy | Copyright | Site Map