iView home page
iView Multimedia Forum Index

FAQ FAQ     SearchSearch     MemberlistMemberlist     UsergroupsUsergroups    RegisterRegister  
ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Scripts not appearing in iView although in the right dir

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    iView Multimedia Forum Index -> AppleScript
View previous topic :: View next topic  
Author Message
ocroquette



Joined: 30 Jul 2005
Posts: 10

PostPosted: Tue Aug 28, 2007 8:23 pm    Post subject: Scripts not appearing in iView although in the right dir Reply with quote

Hi

I got a new computer and I have copied my custom scripts to the plugins directory, as usual.
However, they don't show up in iView Media Pro.

What could be the reason for that!?

host:~ user $ ls ~/Library/Application\ Support/iView/Plug-ins/Scripts
CopyPicture.scpt
CreateExif.scpt
...

I checked the permissions, the path, and I even tried to compile the scripts with the script editor. Of course I restarted iView several times in between.

Thanks for your help!
Back to top
View user's profile Send private message
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    iView Multimedia Forum Index -> AppleScript All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



  © iView Multimedia Ltd. | All Rights Reserved Privacy Policy | Copyright | Site Map