iView home page
iView Multimedia Forum Index

FAQ FAQ     SearchSearch     MemberlistMemberlist     UsergroupsUsergroups    RegisterRegister  
ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

iVMP no rendering large TIF image

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    iView Multimedia Forum Index -> iView MediaPro
View previous topic :: View next topic  
Author Message
snah



Joined: 19 Apr 2005
Posts: 69
Location: Switzerland

PostPosted: Mon Mar 03, 2008 9:29 pm    Post subject: iVMP no rendering large TIF image Reply with quote

Hello,

for some strange reason iVMP 3.1.3 does not render this one large image (25931 x 5223 pixels, RGB 8-Bit, TIF, LZW compressed, Background layer only, no channels, no paths).

The QuicktimeViewer v7.3.1 renders the image perfectly.
(So did the QuicktimeViewer v7.4.1).

Have other images of larger size that got rendered perfectly.

Does anyone have any clues what may cause this.
Feedback is appreciated.
Hans
_________________
Dig-it-all

iVMP v3.1.3 / PS CS2 / Windows XP Prof. / plenty of CPU power, RAM and Diskspace
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    iView Multimedia Forum Index -> iView MediaPro All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



  © iView Multimedia Ltd. | All Rights Reserved Privacy Policy | Copyright | Site Map